findIndexOfPostIDInJsonArray

gridCSS

AdCode

createItems and other JavaScript code

Item Render Code


Thursday, August 29, 2019

Walk Softly and Carry a Clipboard

I think Luxor and I have to say farewell. It was nice having a suite, but the decider was not having to pay a resort fee. But the casino ambience and choice of music do nothing but grate on my nerves. Not to mention the knife-wielding clientele.

At this point I would rather pay a few bucks for the resort fee and stay somewhere I want to be. I didn't spend a whole lot of time in the living room part of the suite anyway. Most of that time was hunkered down behind the 8" screen of my Chromebook, banging out soon-to-be award winning prose, an arrangement and rearrangement of letters and punctuation the likes of which the world has never seen.

The check-in process was interesting the previous day. Once again, MGM Resorts sent me notification that I could check in on my device. Which I did. And a room was assigned.

It mentioned that I could get a virtual key but not how to get it - instead it mentioned the Mobile Check-in again. Fair enough.

But when I opened up the MGM app in the Luxor lobby, it wanted me to enter my confirmation number, which I did, and then displayed that I could now use my phone to get into the suite. I wouldn't have to wait in line (or even fight anyone).

With the app still open, I held it to the door, and zip, it opened up. Great!

Upon my return after checking out of the California, I trundled up to the 14th floor, dragging all my gear with me, wound around the elevators into the right hallway, found the door, and started repeatedly holding my phone up to the sensor, which encouragingly flashed green on and off every time I did this.

I opened up the app, looked at things, tapped things, tapped the phone against the thingy, and nothing worked.

And, I thought I heard a sound from the other side of the door! Holy crap, was someone else in my suite???

I compared the number on the wall to my phone and... no, Flusher, you cornhole, you were trying to open someone else's suite. You're in the wrong tower, assnose!

I crept away and carried my luggage and my red face back to the elevators. My face is surprisingly heavy for something that looks so damn good.

Of course, I'd gone all the way to the West tower, instead of the near-to-the-lobby East tower. Dicktonsils!!!!

I retraced my dragging steps back to the lobby and wound through the corridors to the East tower, found the suite, checked the number against my phone 19 times, and quickly breezed in.

Except I didn't. I'd like to think that I did but I didn't. The same goddamn routine with the flashy greeny lights and no action. No matter what I did I couldn't get the thing to work like it had the day before.

Now I could imagine myself, sweating buckets from all the trundling, shlepping my sorry ass back to the lobby, waiting in the interminable snaking line, past the sharpened sticks tipped with poison, over the man-trap stocked with deadly, ferocious, finally re-employed white tigers, over the 12 foot long bed of red-hot coals, and finally, at the end of it all, somehow to the desk, which was guarded by three irate black women who thought I'd jumped the line (which I actually had done a week previously).

While pondering my options, which included slumping against the wall and crying, trying to find someone to phone, or fighting the three women, a guy appeared. Thank God a guy with a sewn on nametag and some other official looking accoutrements.

He listened to my tale, confirmed the room number, and said he couldn't do it himself, but would fetch someone who could check my ID and open the door and bring me a physical electronic key, instead of the useless virtual electronic key that didn't open jack hump.

Away he went, walkie-talkie crackling, and I resumed my attempts to open the door. I opened the MGM Resorts app, tried it, closed the app, tried it, opened it again, tried it, rebooted my phone, tried it, turned wifi on and off, tried it, turned cellular off, tried it, opened the app again and checked in again, tried it, and the motherfucker opened like Aladdin's fucking cavehole.

Just like that, a little grindy sjhhhht noise, and it was open.

It should be noticed that I have not encountered any instructions that specifically explain how to use the virtual key "other than open the app and use your phone".

There has to be something wrong that I had to go through the check-in process a second time before it would work.

But I was in, and none too happy. I phoned Mrs. F and told her all about it, much as it's explained above, but with more colorful cursing and wild hand gesticulations about my (now re-attached) face and out, away from my body.

"How did you know that first guy was who he said he was?" she demanded. "He could have been anyone."

"I know he was official."

"How?"

"Because he had a clipboard."

Just then, there was a knock at the door, the knocker being a security guard. I know he was who he said he was because he had a clipboard, a walkie-talkie, a name-tag, and a pistol.

You can guess the convo - he didn't actually bring a key though, I'd have to go to the lobby for that.

The next few hours were occupied with lunch (the Noodle Shop again, cold again, sent back this time), packing, repacking, preparing, looking into flight upgrades, phoning Aeroplan to be told that I should be talking to Air Canada, phoning Air Canada to be told I should be talking to Aeroplan.

How the fuck is it that neither of these cooterballs organizations knows who between the two of them should take money from me for an upgrade to Business class?

The answer, as far as I'm concerned, is Air FU Canada. Aeroplan simply purchased the ticket on my behalf, but the contract for carriage is with AFUC.

When I finally had things sorted, I went down to do a little gambling and have a beer. Which brings us to the latest video keno photo.

I decided not to have as many variations in play and focus more on getting five out of five. To that end, I bet two slightly overlapping five-spot cards, six nickels total on each, and a four spot card.

By God I did it again. A $241.20 hit. I'd won back the money lost at the Cal earlier, plus the other dicking around on Buffalo and whatnot money. I'm as gobsmacked about all this as you are, but as long as these keep coming, I'll keep playing.


Except, this was the perfect place to stop gambling for the trip. I cashed out, and went back up to the suite to finish preparing. Blast off from the Moonar Surface was scheduled for 7:00 AM so I had to be completely ready to close the hatch early in the morning.

The next thing I did was take some more money and go over to Excalibur to gamble more. On the same machines I won the huge jackpot on.


You just never learn, do you Flusher.

So fucking hot!

Guess where I am now.
Yeah. I blew through it all. The sad thing is, the machines at the Ex allow only 4 cards at a time. I had a group of six numbers and played three 5-spots and a 4-spot. Imagine my glee when I hit five numbers yet again. Imagine my disappointment when I realized that one of the six possible five-spots in six numbers that had hit wasn't one I bet on. Lesson learned, not doing that again.

That's $200 added to the loss total in the last hour of gambling on the trip. Stupid. And totally me!

I still had some room on my resort credit so I had dinner at that little Mexican place, Hector Pinata's Cantina. I chose the carne asada fajitas and I couldn't have made a better choice. It was absolutely delicious. And volcano piping hot, Noodle House bitches!





Interesting the two meals that I enjoyed most this trip were at Tacos el Gordo (the al pastor), and the carne asada fajitas.

After dinner, and gambling whatever fives and singles I had left on me on desperation video keno, it really was time to pack it in.

I was ready for lift-off and re-entry.



    No comments:

    Post a Comment

    Leave a message for Royal Flusher!